Announcement

Collapse
No announcement yet.

Buchardt App Beta feedback (For I150 only)

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #76
    In the next few days, there is going to be an update to the iOS version of the app, introducing some changes to the Room Correction feature.

    There will now be an option to select the drop-off frequency on the speakers used with the amplifier. This should improve how accurate the correction made to the sound, especially when using other speakers than our speakers. For the S400 we recommend setting the drop-off point to 40Hz.

    Let us know how this works out for you guys, compared to before. It should be better, as we did see the feature try and add too much bass in some situations.

    There should also be some minor UI changes in the Room Correction tab.

    As said, the update is not out yet, but it should happen today or tomorrow.
    Sincerely,
    Daniel Lindholdt

    Comment


    • #77
      Hi! Quite a significant improvement in my room, if my ears don‘t fool me (S400, cut-off at 40 Hz for room correction). In my setup a room mode around 45 Hz makes the bass sort of pendulous and woolly. This wasn‘t improved much by the previous room correction. With the app v64 (iOS 14.7.1, amp v 7.6), this appears to be largely mitigated. I also get the impression that the upper bass is more textured and nuanced and that it has a bit more slam/dynamics. Maybe this newer frequency response with a faster roll-off is also more in line with what the natural roll-off the cabinet volume and driver size are able to deliver under less strain/dsp correction. I hope this is helpful.
      Regards
      Attached Files
      Last edited by picofemto; 09-03-2021, 08:25 PM.

      Comment


      • picofemto
        picofemto commented
        Editing a comment
        Another thing I noticed with the update, is that bluetooth is now always visible when no device is connected to the amp via bluetooth. This is even the case when the I150 is in standby-mode.

      • Daniel Lindholdt
        Daniel Lindholdt commented
        Editing a comment
        Thanks for the feedback, once again

        And yes, there is a bug with the BT right now. They are working on implementing the BT so that when you press and hold the skip forward button, it will make BT visible, but at the same time, kick all connected users. Then you connect the devices you want to have connected, and press and hold the skip to previous button. This will remove visibility for all others than the devices that have just been connected.

      • picofemto
        picofemto commented
        Editing a comment
        Thank you Daniel! That sounds like a great solution. Have a nice evening.

    • #78
      There is a new firmware version up. The changes are part of the BT update mentioned above, but it isn't working as intended yet. The function to enable/disable BT visibility is there, but it still needs tweaking.
      Just so you know what is going on with the latests update.
      Sincerely,
      Daniel Lindholdt

      Comment


      • #79
        Thanks. Any plans like finishing this 'project' in 2021?

        Comment


        • Daniel Lindholdt
          Daniel Lindholdt commented
          Editing a comment
          The plan is to finish it as quickly as possible, but still delivering a good app
          The iOS version is getting really close though, Mads and I spent quite a bit of time yesterday looking for bugs, and it is starting to be hard to find them.

        • Nells
          Nells commented
          Editing a comment
          Hm, Daniel, you wrote, the IOS App is close to getting finished. I have the latest Beta Version. Room correction seems "to work", but I can't hear a very much better sound than without. I hear a room node in one area in my listening room. It's there with or without room correction.
          Therefore one question: Does RQ also correct the subwoofer output at certain frequencies?
          As I paid for my I150 one year ago and received it half a year ago, i am very disappointed that this amp still delivers only very few of the advertised functions. I cant even set the speakers for the "right" correction . I cannot use low level correction or bass extension with the actual app. This really takes too l6ong! And i am therefor not happy

        • Daniel Lindholdt
          Daniel Lindholdt commented
          Editing a comment
          Hi Nells
          Room correction works at this point, but it cannot remove fluctuations in the bass throughout the listening room. That is not physically possible, as the room modes are still there, they can't be removed completely. But it should improve the bass response in your main listening area quite a bit.
          If a subwoofer is connected while doing the correction, the software will also include this in the correction filter, so yes the subwoofer output is also affected by the RC feature.
          You are right, it has taken very long with the app, and for this we can only apologize. I understand that you are not happy about the situation.
          Progress is being made on the app, Room Correction and EQ is by far the most advanced features to get done, and these are the ones that has been focused on getting done first, as they have the biggest impact on the sound.

      • #80
        Hi Nells , you taged the wrong Daniel. Personally I have the hub with a500. Everything works fine and definitely I hear a positive difference when roomcorrection is on. Good luck!

        Comment


        • #81
          A new update is available, this time focusing on the BT connection.

          The paring mode has been redesigned and now works like this:
          -You start BT paring mode by pressing and holding the "skip to next track" button on the remote for 5 seconds. The amplifier will automatically switch to the BT input if this is not already selected, and the BT input LED on the remote will give a short flash. (We want to have the BT LED keep flashing, so that you know how long time the amp is in paring mode. Should be implemented in the next update) The amplifier is now in BT paring mode, and you can now pair whatever device you want to. Entering pairing mode, any currently connected device is disconnected. After a short while, or when a new device is paired to the amplifier, it will go out of pairing mode again, making the amplifier invisible as a BT device.
          -You can clear all known devices from the amplifier by doing a factory reset of it (Press and hold the "power" and "source" buttons on the amplifier, until it restarts itself).

          This way, no one from the "outside" can connect to your amplifier, and you always have control over who is paired to it. Multiple devices can be paired, but only one can be connected.

          Now this update is available in the I150 folder, but it is a little different from previous updates, as it is in two parts.
          First you install the update for the I150 as usual, but once this is done, you leave the I150 off for 1-2 minutes. Then you install the second part of the update, that is the BT update. This is installed in the same way, but is 3 times as big, so expect it to take a lot longer to install as well. So it will take quite a while before it turns off and is done with the update. Now you are done
          Sincerely,
          Daniel Lindholdt

          Comment


          • picofemto
            picofemto commented
            Editing a comment
            Thanks, works flawlessly!

        • #82
          Hi, does anyone else notice single clicking noises happening from time to time. In my case, they come directly from the I150 and not from the S400. It happens when the amp is in standby, as well as when music is playing.

          Comment


          • bernd
            bernd commented
            Editing a comment
            I would say no. You mean like that kind of clicks that are audible during startup (probably micro switches)? Or rather quieter?
            Last edited by bernd; 10-01-2021, 11:46 PM.

          • picofemto
            picofemto commented
            Editing a comment
            Thanks for all the kind replies. I‘m using the optical and line inputs mainly (latest firmware and app). What I hear is similar to the clicks during the startup, but it sounds quieter/damped and more hollow. I think @Snusmumriken‘s description matches the sound quite well: could be relay clonking. Enjoy your weekend!

          • bernd
            bernd commented
            Editing a comment
            Optical input only. Latest firmware too. As you describe the sound as those of the relays it’s a definite no from me. Only hear these during startup.

        • #83
          Originally posted by picofemto View Post
          Hi, does anyone else notice single clicking noises happening from time to time. In my case, they come directly from the I150 and not from the S400. It happens when the amp is in standby, as well as when music is playing.
          When they happen, does the amplifyer do anything, or does it just make the click sound? I know it is probably almost impossible, but should you be able to capture this on video, we would be really interested in seeing/hearing it!
          Sincerely,
          Daniel Lindholdt

          Comment


          • picofemto
            picofemto commented
            Editing a comment
            In my case, the amp just makes the click sound. As for recording the click, I‘m really not sure I‘ll be able to.

        • #84
          So. Simple question: When, finally?

          i150 - ordered in November of 2020, delivered end of Mach 2021, still living on beta and incomplete functionality in mid October 2021.

          Running out of f***s to give for another explanation. Just deliver.

          Comment


          • picofemto
            picofemto commented
            Editing a comment
            Sadly speaker protection, low level enhancement and bass extension features are still nowhere to be found.

          • bernd
            bernd commented
            Editing a comment
            Speaker specific frequency response profile not to be forgotten.

        • #85
          I'm not sure what else to do, than to explain the current situation?
          As much as we want to, we can't force this to happen We ask for updates on a daily basis from the developer, and are in dialog with them every day.
          We are currently testing what is going to be the last beta build of the app itself, so it is pretty much done at this point. Firmware updates for the I150, the hub and the A-series speakers are being working on finalizing now, so everything is prepared and compatible with the features of the new app.
          That is where we are at right now.
          The is no doubt it has been vastly underestimated from the very beginning, how long it would take to make an app like this, and implement it. Both from the developer and our side.
          Within the next week, we expect to email all I150 customers with an update about the situation.

          We understand that you are tired of waiting, and we acknowledge that the path to release of the app has been messy. We are super happy that you have had patience to follow it this far, but we also understand if the patience runs out at some point. Hopefully, you will stay with us the last part, but if you wish to step off the bus, let us know via email.
          Sincerely,
          Daniel Lindholdt

          Comment

          Working...
          X