Announcement

Collapse
No announcement yet.

Buchardt App Beta feedback (For I150 only)

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Hi, what i noticed is, that it´s a bit tricky to set the volume with the app. No chance to set the Volume step by step, it jumps f.e. from two dots to five. Not sure if it´s the sensitivity of the iPhone (and the app had no chance to do it better) or it´s a bug !?

    Comment


    • bernd
      bernd commented
      Editing a comment
      It for sure needs to become a lot smoother. Ok for a beta, but no way for a final release.

    • Daniel Lindholdt
      Daniel Lindholdt commented
      Editing a comment
      It works pretty good on Android for me, very smooth and precise. Bernd are you also on iPhone?

    • bernd
      bernd commented
      Editing a comment
      Yes, I am using an iPhone 12pro. The volume control isn’t smooth at all. You move the lever gently and almost nothing happens. If you then try less timid there is just too much all at a sudden.

  • #17
    Great with all the feedback so far, just keep it coming

    I will run through it all later this week and try to update the top post with what we got so far.

    Just read quickly through it all, and it does not seam like anyone has major issues at this point?
    Sincerely,
    Daniel Lindholdt

    Comment


    • bernd
      bernd commented
      Editing a comment
      Would be great to know some roadmap i.e. when the interesting features will become alive. As of now it’s definitely more than the mere remote, but not that much …

    • Daniel Lindholdt
      Daniel Lindholdt commented
      Editing a comment
      This will most likely not happen. It is a beta, and it is mostly about finding bugs and reporting these back to the developers to help them improve the stability. We don't know when they are implementing the different features and therefor can't really tell. Hopefully though, it won't be necessary with a roadmap, as we are hoping to see the final version released in a not to distant future

  • #18
    There is a possibility that I am imagining this, but post firmware update I feel the line input has become much less lively. I run a phono-pre amp to this input. Post firmware I need to turn it up volume further and sound stage seem diminished. I have played with the non-functioning parts of the app like room correction etc but none of that is on as far as I can tell.

    Also, a function request. Please, if possible, allow the amp to wake from USB input. In particular roon. I know the amp is not certified, but I am sure roon would send the wake event to the amp if the amp listened for it.

    Thanks!

    Comment


    • bernd
      bernd commented
      Editing a comment
      Mine wakes up from TOSLINK and USB. Just make sure

      “ ENABLE/DISABLE BT,XMOS
      Long press I150 Power and short press Remote Power button to enable/disable BT,XMOS function"

      is enabled. Did not work without for me.

    • Daniel Lindholdt
      Daniel Lindholdt commented
      Editing a comment
      Hi smac
      I haven't heard that anything should have been changed regarding the line in input. This firmware update is made to enable the amplifier to "talk" with the software on the phone. There has been minor tweaks like the LED in the backside, but this is something we have asked for, and therefor it is changed. We have asked for anything related to the line in input.
      And as Bernd points out, remote waking up should work if you enable it

  • #19
    I too noticed the line input was lower than usual. I figured I had accidentally hit the gain button on my riaa.
    So I set the gain higher

    Comment


    • #20
      With the new firmware installed I can hear a pop from the loudspeakers when the amp switches to standby. I think(!) that wasn’t there or as audible before.

      Comment


      • picofemto
        picofemto commented
        Editing a comment
        I encounter the same issue: not dramatic, but a bit annoying. Would be nice if it got resolved in the next firmware update. Thanks

    • #21
      Hi, after two days not working with the app, all settings were gone. It´s like i never had worked with the app

      IOS 14.6
      Last edited by fraha; 06-02-2021, 03:50 PM.

      Comment


      • bernd
        bernd commented
        Editing a comment
        Cannot confirm. Not doing a lot as many functions simply don’t yet work. But I set the speakers’ distances and these still are present.

        iOS 14.6 as well

    • #22
      Hi Bernd, ok interesting thing i disconnect the I150 every evening complete from power (switch at the back), maybe you not, and this could be a reason for it?
      Last edited by fraha; 06-02-2021, 05:25 PM.

      Comment


      • bernd
        bernd commented
        Editing a comment
        Hi! That’s the difference for sure. Mine never gets off the grid completely, always remains in standby.

    • #23
      Ok, disconnect the Amp yesterday evening complete from power like i done before, but the settings are still ok this morning when power on. So there must be another reason why they were gone, i can´t explain!

      Comment


      • fraha
        fraha commented
        Editing a comment
        This morning the app had still saved all done settings, so i really don´t know what happend few days before when suddenly all settings were gone

      • bernd
        bernd commented
        Editing a comment
        Sure this was the amp? I had a situation once when the app seemed disoriented. Didn’t really know about the amp, so like a half-assed crash. When I terminated it in iOS, after a restart everything was working ok again.

      • fraha
        fraha commented
        Editing a comment
        I really don´t know what has caused this situation, my iPhone is always "online" so it can´t be a bug while the phone was off, but who knows, i´m not a computer specialist

    • #24
      Hello everybody,
      I've been testing the I150 beta app the last few days and made the following observations:

      I150 firmware update
      - I like the feature of the volume lights and the bluetooth indicator light switching off after a while.
      - In general, I'd like to have a bluetooth visibility switch for the amp, so it can't be discovered as a new device by anyone around (e.g. neighbours) when I'm not personally connected via bluetooth. This is especially true in case some random neighbour would like to have a go at testing the I150 at full volume via bluetooth. Same goes for the ability to bluetooth-connect via the beta-app.
      - As observed by bernd, the firmware update leads to some parasitic signal being sent to the speakers when switching to standby mode. Nothing dramatic in terms of volume, but a bit annoying.
      - I replicated fraha's issue: I had already downloaded a previous I150MCU.bin, hence the new one was renamed I150MCU(1).bin and the amp of course didn't recognize it upon copying. Would it be possible to add the firmware version in the filename and make the amp a bit more flexible in terms of recognizing firmware with this type of names?
      - I really appreciate the fact that the amp can be woken up by sending a signal to it's inputs. Furthermore, the automatic switching to standby mode after a while is also very useful. For instance, if you stream an album, doze off, and the amp switches off afterwards. Basically a puristic system of separates (streamer/turntable+phono --> I150 --> S400) offers ultimate convenience AND truly engaging sound. Love it!

      App functionality (iOS)
      - In my case the app hasn't crashed once. Hats off.
      - The feature set it offers is great in my opinion. However, most features (except the EQ) are nothing more than placeholders (i.e. no functionality) as of now. So no comment regarding the effect these features have on sound quality can be made at the moment.
      - Volume setting could be smoother on iOS, as mentioned by both fraha and bernd.
      - I like the simplistic structure and look of the app.

      Thank you Buchardt Audio for letting us test the beta-version and for incorporating our feedback. I'm very excited to see what the I150 will be able to do when the placeholders will be getting replaced by the actual features/settings.

      Regards from Switzerland
      picofemto
      Last edited by picofemto; 06-03-2021, 01:04 PM.

      Comment


      • #25
        Good morning, just wanna ask what´s the next steps will be?
        Is there maybe a timeline when we can use room correction, correction filter and lle with "real" results and not only as so so measurements?

        Comment


        • bernd
          bernd commented
          Editing a comment
          I asked quite the same question and this is the bit vague reply …

          Can’t help myself - this remains an unfortunate product launch. Buchardt seem to have vastly underestimated software development complexity. The A series is troublesome and I150 doesn’t get off the ground.

          https://forum.buchardtaudio.com/foru...?p=504#post504
          Last edited by bernd; 06-05-2021, 07:49 AM.

        • fraha
          fraha commented
          Editing a comment
          sad but true!
          Meanwhile i´m a bit dissapointed from the Beta Version. Ok, that there will be still some bugs in, and i could help try to delete them, really no problem. But the only thing that had changed to me to v1.03 is, i could type in the distance and the blinking of the BT LED has gone. The real important things for me, room correction, S400 option and lle are still not useful. So i hope these features will come very soon and are really near to their final position, doesn´t matter if it will be still as a beta.
          Last edited by fraha; 06-05-2021, 09:08 AM.

        • Daniel Lindholdt
          Daniel Lindholdt commented
          Editing a comment
          We are not able to provide a timeline, as we cannot get one from the developer. We don't know when they are working on the specific features, so we cannot tell you guys either.

          And yes, this is unfortunate for the launch of the I150, no doubt about that. We were promised that the app would be ready for the 1st of April, but the developers have failed to deliver this. So I would not say we underestimated anything, it is more a case of a supplier not being able to live up to their promise, which is now hurting us/you guys.

          I'm sorry if you guys where lead to believe that the beta would be more a case of getting the app sooner, than what it in reality is: A stability test. We are trying to see if the groundwork of the app is stable while the features themselves get worked on. So the aim is to test the app in a variety of devices and see if it works, which is mostly does at this point, and to give an insight of what features to expect and how they work, when they are ready.

          So again, I'm sorry if I have communicated in a way that made you think that the beta was more than this. If this is the case, please let me know where, so I can change it to avoid further confusion.

          However, a new update has just been uploaded, and the Room Correction should work with this one, so there is a chance to test this out now.

          Thank you all for participating and helping

      • #26
        The first post in this thread has been updated with a new version of the file for the amplifier
        Sincerely,
        Daniel Lindholdt

        Comment


        • bernd
          bernd commented
          Editing a comment
          Help! Ran the firmware update. The LEDs advanced and the unit shut down afterwards as expected. But since then it’s dead as a dodo! The amp simply doesn’t start up anymore. Switched the power off and tried again. Tried to repeat the programming by holding the power button. It just remains dead. No LED will show up. It seems bricked!!
          Last edited by bernd; 06-08-2021, 04:04 PM.

        • bernd
          bernd commented
          Editing a comment
          Alert cancelled. Amp went finally into firmware programming mode after an hour of playing dead.

      • #27
        Hi, update done and also a roomcorrection done. The difference is markable by viewing, i´ll try to do some listening this evening

        Comment


        • #28
          Hi, sorry haven´t had time to listen how it sounds now after installing the new firmware. What i discovered by accident is, that the micro on my iPhone was a bit "filled" with dust and dirt, so i´ve cleaned it and had redone the measurement. I´ve tried to walked my room on the nearly same way like i´ve done on Tuesady. The differnce between both measurements is noticable. Just a tip, clean your micro before measure, at least it can´t hurt

          Sincerely, Frank
          Attached Files

          Comment


          • #29
            This is a feature request:
            would be great to have the current (digital) input’s audio quality shown. Like 16/44 24/96 etc. MQA?

            something along these lines

            Comment


            • #30
              With the firmware updates, how can we confirm what version the amp is on?

              Comment

              Working...
              X