Announcement

Collapse
No announcement yet.

Room eq and eq settings in general

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Room eq and eq settings in general

    I am running 479 with A500.

    a new bug for me is suddenly:
    1) I lost my room eq settings
    2) I lost my eq presets
    3) room eq setup white noise sounds like 80/90 db

    Directly after uograding this was not the case. And all seemed fine.

    2 days later the aforementioned issues happened.

    I will redo room setup and see what happens, but this behavior is very uncanny.

  • #2
    1+2: Yes, this is part of the update process, as it makes a factory reset, as this update was extremely large, and therefore required a reset of the hub.
    3: This is a result of the new volume curve. It has been changes, and that also changes the volume that the pink noise is played at. The volume curve was a bit too drastic in this update, and will be toned down again, in a hotfix coming hopefully tomorrow.
    Sincerely,
    Daniel Lindholdt

    Comment


    • #3
      Thanks for your answer, but the hub just lost it’s room eq settings again, seems that something else is aloof…

      or, has the hottie taken place?

      Comment


      • #4
        And magically, room eq is back again 😱😳🙀😧

        Comment


        • #5
          Yes, that is one of the issues Platin is working on. The way the hub saves and loads settings.
          I'm afraid i dont have any further explanation, as it is very random what is saved, and what is not. Hopefully they will have this fixed soon
          Sincerely,
          Daniel Lindholdt

          Comment


          • #6
            Daniel Lindholdt
            Support Manager
            Daniel Lindholdt Can you please give us the latest on the Platin 'hotfix' you mentioned on this thread 14/1? Is it out yet or are we still waiting for that to be rolled out? It would be really helpful to know that Platin is updated and from your viewpoint, should be working well. I have had numerous of the frustrating bugs that have been widely discussed in the Forum (drop outs, EQ disappearing etc) and I am hugely keen to get this sorted out.
            Listening to music is becoming a 'nervous' experience as I can't be sure that I will be able to listen to whole songs without them being interrupted by signal loss. Not to mention watching movies with the whole family when the sound cuts out randomly and then comes back 5 seconds later. I know you are working hard to resolve all this, but if you can report on the status of the Hub that would be greatly appreciated.

            Comment


            • #7
              Originally posted by Allé20 View Post
              Daniel Lindholdt
              Support Manager
              Daniel Lindholdt Can you please give us the latest on the Platin 'hotfix' you mentioned on this thread 14/1? Is it out yet or are we still waiting for that to be rolled out? It would be really helpful to know that Platin is updated and from your viewpoint, should be working well. I have had numerous of the frustrating bugs that have been widely discussed in the Forum (drop outs, EQ disappearing etc) and I am hugely keen to get this sorted out.
              Listening to music is becoming a 'nervous' experience as I can't be sure that I will be able to listen to whole songs without them being interrupted by signal loss. Not to mention watching movies with the whole family when the sound cuts out randomly and then comes back 5 seconds later. I know you are working hard to resolve all this, but if you can report on the status of the Hub that would be greatly appreciated.
              Sure. We have received 3 build from Platin, since they took it down. Both was a step in the right direction, but it is still not ready. We will have the latest build uploaded soon, so those who want to do the manual update to get the latest version quicker, can do this.
              Honestly, we expected that Platin would have fixed this by now, but it looks like more issues have shown themselves. They have fixed the bugs that gave random settings like the speaker distance and the speaker size. They have also fixed the issue with EQ filters disappearing, and I do believe that they are working on tweaks with Libra (The streaming chipset manufacturer) at the moment.

              Edit: Latest update in the last post here: https://forum.buchardtaudio.com/foru...-mastertunings
              Sincerely,
              Daniel Lindholdt

              Comment

              Working...
              X